5
Vote

Compatibility with Google Maps API V3

description

With support for the Google Maps API V2 expiring in May, this module appears to be dead, which is a shame. It's a great, simple module and one of it's best features (at least for one of my sites) is to map the portal's user base.

So if anyone from the team is listening, please don't let this module die. Let's get it upgraded!

file attachments

comments

kevinmschreiner wrote Dec 19, 2013 at 1:05 PM

Sorry for the delay guys! I havent been able to get access to this account since I departed from R2I, but I finally figured out what the old password was! I had a client recently need this to be updated to work, and for anyone stuck in a pinch needing this module with v3 - I've attached it here until I can figure out how to get this code checked in.

wrote May 6, 2014 at 1:40 PM

Trapulo wrote May 6, 2014 at 1:41 PM

it's really incredible that a CMS as DNN doesn't own a working map control in 2014!

wrote Jun 11, 2014 at 4:58 AM

delphiholic wrote Jun 11, 2014 at 5:00 AM

Any update for this issue?
we have some problem with our website.
so what is the solution against this problem?is there possible to upgrade module without upgrade DNN to the latest version?

wrote Oct 1, 2014 at 9:14 AM